51牛股网 公式指标 通达信公式 大智慧公式 同花顺公式 飞狐公式 股票资讯 进阶学堂 炒股入门 公式使用技巧 免责声明

极品kdj公式+变色抄底公式源码

来源:指标公式网(www.51niugu.cn) | 时间:2020-09-15 21:34:56 | 作者:
龙头战法

  在股市的技术指标分析应用中,不仅仅是只有MACD指标还有kdj指标等其他的相关指标,其中包含的编写公式也是不同的,因为在学习和了解了解基本的指标使用技巧之后,要了解其原理操作,具体的源码以及图例如下:

  Kdj指标中主要的有三条线,分别是K线、D线与J线,这样的走势是具有不同的走势的,其中演变出的源码公式从下面两个方面进行分析:

  

极品kdj公式+变色抄底公式源码(图1)


  第一:极品KDJ指标公式

  REFLINE: 0, 20, 50, 80, 100;

  RSV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

  K:SMA(RSV,5,1);

  D:SMA(K,3,1);

  J:3*K-2*D;

  PARTLINE(j,j>=REF(j,1),RGB(255,0,0),j<ref(j,1),rgb(0,255,0)),linethick2;< p="">

  Var1:=EMA(HHV(HIGH,500),21);

  Var2:=EMA(HHV(HIGH,250),21);

  Var3:=EMA(HHV(HIGH,90),21);

  Var4:=EMA(LLV(LOW,500),21);

  Var5:=EMA(LLV(LOW,250),21);

  Var6:=EMA(LLV(LOW,90),21);

  Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);

  Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);

  Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);

  VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);

  VarB:=REF(LOW,1);

  VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;

  VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC/10),3);

  VarE:=LLV(LOW,30);

  VarF:=HHV(VarD,30);

  Var10:=IF(MA(CLOSE,58),1,0);

  火焰山:EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var10,coloryellow;

  火焰:=STICKLINE(火焰山>0 ,0 ,火焰山 ,4 ,1);

  今量:火焰山;

  STICKLINE(火焰山>0,0 ,今量*1.2,8,0 ),COLOR00EEff;

  STICKLINE(火焰山>0,0 ,今量*0.8,8,0 ),COLOR00BBff;

  STICKLINE(火焰山>0,0 ,今量*0.6,8,0 ),COLOR0099ff;

  STICKLINE(火焰山>0,0 ,今量*0.4,8,0 ),COLOR0066ff;

  STICKLINE(火焰山>0,0 ,今量*0.2,8,0 ),COLOR0000ff;

  将上面的源码导入软件中之后形成的图形走势如下,包含有相应的火焰山以及火焰的相关图形走势。

  

极品KDJ指标公式


  第二点:变色抄底公式

  想要在股市中选择一两只可以进行抄底的股票,不仅仅是需要了解基本面的消息,还需要通过技术面进行分析,其中KDJ指标抄底的源码公式有:

  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;

  K:SMA(RSV,M1,1),LINETHICK1;

  D:SMA(K,M2,1),LINETHICK1;

  J:3*K-2*D,COLORFF00FF,LINETHICK1;

  DRAWICON(CROSS(J,1),J,1,);

  DRAWICON(K>50 AND D>50 AND CROSS(D,K),D,2);

  PARTLINE(J,J>REF(J,1),RGB(200,50,50),

  J<ref(j,1),rgb(0,150,200),j=ref(j,1),rgb(0,0,255)),linethick2;< p="">

  强市线:98,POINTDOT;

  弱市线:10,POINTDOT;

  分水岭:50,POINTDOT;

  进:IF(CROSS(J,5),15,0),Color00FF00,STICK,linethick3;

  WRSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

  WK:=MA(WRSV,M1);

  D:=MA(WK,M2);

  IF (CROSS(WK,D) AND WK<20)

  BUY;

  IF (CROSS(D,WK) AND WK>80)

  SELL;

  A4:=MA(CLOSE,20);

  A5:=(CLOSE>MA(CLOSE,5));

  A6:=(MA(CLOSE,5)>MA(CLOSE,10));

  A7:=(CLOSE>MA(CLOSE,10));

  A8:=(MA(CLOSE,5)>MA(CLOSE,20));

  A9:=(CLOSE>MA(CLOSE,20));

  A10:=REF(A4,1);

  A11:=(A4> A10);

  AVX:(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 -10))) + IF(A8,10,(0 -10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 -10))),COLOR0000FF;

  AVX零轴:0,COLOR00FFFF;

  其中,当出现买进信号后,红线同步上升可介入,导入软件之后的图形走势如下:

  

KDJ抄底公式


  以上就是本文讲解的极品KDJ指标的基本公式以及在抄底中使用的源码公式,希望在股市投资中能够帮助您,如果您还想要了解更多的股市指标公司,请点击:股票公式,为您详解股市中的股票指标公式应用技巧。

本文地址:极品kdj公式+变色抄底公式源码

上一篇:长短KDJ源码kdj顶底背离指标公式

下一篇:经典macd指标公式—均衡绿柱数

版权声明:

1、本网站发布的公式文章《极品kdj公式+变色抄底公式源码》为51牛股网注册网友原创或整理,版权归原作者所有,转载请注明出处!

2、本网站公式/文章《极品kdj公式+变色抄底公式源码》均出自网络,所有提供下载的软件和资源均为软件或程序作者提供和网友推荐收集整理而来,仅供学习和研究使用。如有侵犯你的版权,本站将立即改正,同时要求用户在24小时内删除

3、本网站一直无私为全国广大股友提供指标公式、股票文章,免费分享。对于不当转载或引用本网内容而引起的民事纷争、行政处理或其他损失,本网不承担责任。